股票短线分时指标公式,怎样在通达信中设置分时指标公式

内容导航:
  • 怎样在通达信中设置分时指标公式
  • 短线高手主力版“买卖趋势”指标公式源码
  • 求老师把短线王主力资金分时画线公式写成通达信的
  • 求最好用的短线指标公式
  • 怎样在通达信中设置分时指标公式?
  • 分时买卖提示适合分时T+0操作主图源码通达信指标公式源码
  • Q1:怎样在通达信中设置分时指标公式

    所有的技术指标都是副图,你先搞明白主图有哪些。主图是指K线,均线,成交量。这是市场的三驾马车,副图正如其名一样,只是辅助作用,MACD和KDJ都是对行情的解释,是最重要的副图指标。

    Q2:短线高手主力版“买卖趋势”指标公式源码

    非常准的趋势买卖(图片演示在下面网址里)

    VAR1:=(C+H+O+L)/4;
    卖出:XMA(VAR1,N)*(1+P1/1000),COLORGREEN,LINETHICK2;
    买入:XMA(VAR1,M)*(1-P2/1000),COLORMAGENTA,LINETHICK2;
    幅度:100*(卖出-买入)/买入,NODRAW;
    MA1:=MA(VAR1,3);
    STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,MAX(卖出,MAX(OPEN,CLOSE)),3,0),COLORGREEN;
    STICKLINE(卖出>MIN(C,O) AND 卖出<MAX(C,O),卖出,MAX(OPEN,CLOSE),3,0),COLORGREEN;
    STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,HIGH,0,0),COLORGREEN;
    STICKLINE(卖出<LOW,OPEN,CLOSE,3,0),COLORGREEN;
    STICKLINE(卖出<LOW,HIGH,LOW,0,0),COLORGREEN;
    STICKLINE(买入>LOW AND 买入<HIGH,买入,MIN(MIN(OPEN,CLOSE),买入),3,0),COLORMAGENTA;
    STICKLINE(买入>MIN(C,O) AND 买入<MAX(C,O),买入,MIN(OPEN,CLOSE),3,0),COLORMAGENTA;
    STICKLINE(买入>LOW AND 买入<HIGH,买入,LOW,0,0),COLORMAGENTA;
    STICKLINE(买入>HIGH,OPEN,CLOSE,3,0),COLORMAGENTA;
    STICKLINE(买入>HIGH,HIGH,LOW,0,0),COLORMAGENTA;
    DRAWTEXT(CROSS(LOW,买入),LOW*0.95,'B'),COLORRED,LINETHICK2;
    DRAWTEXT(CROSS(卖出,HIGH),HIGH*1.02,'S'),COLORGREEN;

    绿上卖,红下买。

    Q3:求老师把短线王主力资金分时画线公式写成通达信的

    没有源码,怎么写?
    给你一个参考:
    {分时主图}
    MA30:=EMA(CLOSE,30);
    强弱:=EMA(CLOSE,900);
    {-------------------------------------------------------------------------------------}
    H1:=MAX(DYNAINFO(3),DYNAINFO(5));
    L1:=MIN(DYNAINFO(3),DYNAINFO(6));
    P1:=H1-L1;
    阻力:L1+P1*7/8,COLORLIMAGENTA,DOTLINE;
    支撑:L1+P1*0.5/8,COLORCYAN,DOTLINE;
    中:(支撑+阻力)/2,COLORLIGRAY,POINTDOT;
    均价:=SUM(V*C,0)/SUM(V,0),COLORYELLOW,DOTLINE;
    现价:=CLOSE,COLORWHITE,LINETHICK1;
    DRAWTEXT(ISLASTBAR AND 现价,现价,STRCAT('←',CON2STR(现价,2))),COLORYELLOW;
    STICKLINE(CROSS(支撑,现价),支撑,中,0,-1),COLORYELLOW;
    STICKLINE(CROSS(现价,阻力),阻力,中,0,-1),COLORGREEN;
    DRAWTEXT(LONGCROSS(支撑,现价,2),C*0.9982,' 买'),COLORYELLOW;
    DRAWTEXT(LONGCROSS(现价,阻力,2),C*1.0018,' 卖'),COLORCYAN;
    STICKLINE(C<支撑,支撑,C,1,0),COLORYELLOW;
    DRAWICON(CROSS(支撑,现价),(支撑-中)/5+支撑,26);
    STICKLINE(C>阻力,阻力,C,1,0),COLORLIGREEN;
    DRAWICON(CROSS(现价,阻力),阻力-(支撑-中)/5,15);
    DRAWTEXT(CURRBARSCOUNT=8,阻力+0.003,'顶'),COLORYELLOW;
    DRAWTEXT(CURRBARSCOUNT=8,支撑-0.003,'底'),COLORGREEN;
    DRAWTEXT(CURRBARSCOUNT=8,(支撑+阻力)/2,'中'),COLORLIRED;
    {-------------------------------------------------------------------------------------}
    成交额:=V*C/100,NODRAW;
    A2:=SUM((IF(((成交额/8>20) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);
    A3:=SUM((IF(((成交额/8>20) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);
    A6:=(A2+A3);
    A7:=IF((ISLASTBAR),((100*A2)/A6),0);
    A8:=IF((ISLASTBAR),((100*A3)/A6),0);
    DD1:=1;
    AAA1:=STRCAT(STRCAT('机构买',CON2STR((100*A2)/A6,0)),'%');
    AAA2:=STRCAT(STRCAT('机构卖',CON2STR((100*A3)/A6,0)),'%');
    AAA3:=STRCAT(STRCAT('机构总买入',CON2STR((100*(A2-A3))/A6,0)),'%');
    A000:=DRAWTEXT_FIX(DD1=1,0,0.02,0,AAA1);
    A001:=DRAWTEXT_FIX(DD1=1,0,0.13,0,AAA2);
    DRAWTEXT_FIX(DD1=1,0.842,1,0,AAA3),COLORYELLOW;
    {-------------------------------------------------------------------------------------}
    现手买:BUYVOL*DYNAINFO(7)*100/10000 COLOR0000FF,NODRAW;
    现手卖:SELLVOL*DYNAINFO(7)*100/10000 COLOR00FF00,NODRAW;
    合:=ABS(现手买)+ABS(现手卖)COLOR80FFFF,NODRAW;
    差:=ABS(现手买)-ABS(现手卖)COLOR80FFFF,NODRAW;
    MPB1:=ABS(现手买)/合*100;
    MPB2:=ABS(现手卖)/合*100;
    TESTSKIP(NOT(现手买 OR 现手卖 OR 合 OR 差 OR MPB1 OR MPB2)!=0);
    DRAWRECTREL(595,1000,795,940,RGB(0,128,0));
    DRAWRECTREL(595,995,795,945,RGB(0,148,0));
    DRAWRECTREL(595,990,795,950,RGB(0,168,0));
    DRAWRECTREL(595,985,795,955,RGB(0,188,0));
    DRAWRECTREL(595,980,795,960,RGB(0,208,0));
    DRAWRECTREL(595,975,795,965,RGB(0,228,0));
    DRAWRECTREL(595,970,795,970,RGB(0,248,0));
    DRAWRECTREL(595,1000,595+现手买*210/合,940,RGB(128,0,0));
    DRAWRECTREL(595,995,595+现手买*210/合,945,RGB(148,0,0));
    DRAWRECTREL(595,990,595+现手买*210/合,950,RGB(168,0,0));
    DRAWRECTREL(595,985,595+现手买*210/合,955,RGB(188,0,0));
    DRAWRECTREL(595,980,595+现手买*210/合,960,RGB(208,0,0));
    DRAWRECTREL(595,975,595+现手买*210/合,965,RGB(228,0,0));
    DRAWRECTREL(595,970,595+现手买*210/合,970,RGB(248,0,0));
    DRAWRECTREL(595+现手买*210/合,940,595+现手买*210/合,1000,RGB(128,0,0));
    DRAWRECTREL(795,940,795,1000,RGB(0,0.0,10));
    DRAWRECTREL(594.8,939.8,594.8,1000,RGB(0,0,10));
    DRAWRECTREL(594.8,939.8,594.8,939.8,RGB(0,0,10));
    DRAWRECTREL(594.8,1000,594.8,1000,RGB(0,0,10));
    DRAWTEXT_FIX(1,0.560,0.89,0,STRCAT(STRCAT('',CON2STR(现手买,1)),'万')),COLORRED;
    DRAWTEXT_FIX(1,0.800,0.89,0,STRCAT(STRCAT('',CON2STR(现手卖,1)),'万')),COLORGREEN;
    DRAWTEXT_FIX(CURRBARSCOUNT=1 AND(差)>0,0.678,0.888,0,STRCAT(' ',STRCAT(CON2STR(差,1),'万'))) COLORRED;
    DRAWTEXT_FIX(CURRBARSCOUNT=1 AND(差)<0,0.678,0.888,0,STRCAT(' ',STRCAT(CON2STR(差,1),'万'))) COLORGREEN;
    DRAWTEXT_FIX(CURRBARSCOUNT=1 AND(差)=0,0.678,0.888,0,STRCAT(' ',STRCAT(CON2STR(差,1),'万'))) COLOR80FFFF;
    DRAWTEXT_FIX(1,0.800,0.98,0,STRCAT(STRCAT(' ',CON2STR(MPB2,1)),'%')),COLORGREEN;
    DRAWTEXT_FIX(1,0.560,0.98,0,STRCAT(STRCAT('',CON2STR(MPB1,1)),'%')),COLORRED;
    {-------------------------------------------------------------------------------------}
    D1:=YEAR AND MONTH AND DAY;
    AA1:=STRCAT(CON2STR(YEAR,0),'年');
    AA2:=STRCAT(CON2STR(MONTH,0),'月');
    AA3:=STRCAT(CON2STR(DAY,0),'日');
    AA4:=STRCAT('星期',IF(WEEKDAY=1,'一',IF(WEEKDAY=2,'二',IF(WEEKDAY=3,'三',IF(WEEKDAY=4,'四',IF(WEEKDAY=5,'五',IF(WEEKDAY=6,'六','日')))))));
    AA:=STRCAT(STRCAT(STRCAT(AA1,AA2),STRCAT(AA3,AA4)),'');
    DRAWTEXT_FIX(D1,0.888,0.001,0,AA),COLORLIGRAY;
    {-------------------------------------------------------------------------------------}
    MZ0:=(BARSLAST(((HOUR=9) AND (MINUTE=31)))+1);
    上穿分时:IF(((SETCODE<2) AND (CONST(MZ0)<241)),CONST(IF((TIME<1000),HHV(CLOSE,0),SUM((IF((TIME=1000),1,0)*HHV(CLOSE,0)),0))),DRAWNULL),LINETHICK1,COLORLIRED;
    底支:IF(((SETCODE<2) AND (CONST(MZ0)<241)),CONST(IF((TIME<1000),HHV(CLOSE,0),SUM((IF((TIME=1000),1,0)*LLV(CLOSE,0)),0))),DRAWNULL),LINETHICK1,COLORLIGREEN;
    STICKLINE(TIME=931 OR TIME=1000,上穿分时,底支,0,-1),COLORLIBLUE;
    分时上突:=CROSS(C,上穿分时);
    上突:=C<上穿分时 AND 上穿分时>底支;
    DRAWICON(分时上突,C,5);
    股价支撑线:=MA(CLOSE,20);
    底价线:=股价支撑线-2*STD(CLOSE,20),COLORMAGENTA,LINETHICK2;
    DRAWTEXT_FIX(1,0.0001,0.00,0,STRCAT(STRCAT('【今日强势有效突破】',CON2STR(上穿分时,2)),' 元 买入稳赚')),COLORYELLOW;
    DRAWTEXT_FIX(1,0.5001,0.00,0,STRCAT(STRCAT('【底部得到有效支撑】',CON2STR(底支,2)),' 元 可以参考')),COLORLIRED;

    Q4:求最好用的短线指标公式

    买入的公式
    "KDJ.J">REF("KDJ.J",1) AND "KDJ.J"<20 AND V>REF(V,1) AND "MACD"<0 AND "MACD"<REF("MACD",1);

    Q5:怎样在通达信中设置分时指标公式?

    要在通达信中设置分时指标公式,首先要确定要加几个副图指标,然后先在主图上设置好。
    详细步骤如下:
    1、点功能-定制版面-新建空白版面-右键点上插-设置单元类型-分时走势图-普通分时走势图。如果想加别的可以在点左或右插入自己设置,想加的条件,然后把分界的线左右拉动来划分空间。
    2、在空白处鼠标右键点设置单元类型-点分析图-普通分析图-把第一个副图的上沿线点住上拉,把主图给合并没了就松开鼠标,然后上下调整各副图的距离。如果想加别的可以在点左或右插入自己设置,想加的条件,然后把分界的线左右拉动来划分空间。
    3、点退出设计版面。写上分时看盘的名字。
    4、在重新点点功能—定制版面--分时看盘--在下面点分析周期-1分钟图。

    Q6:分时买卖提示适合分时T+0操作主图源码通达信指标公式源码

    你那里应该有证券公司吧,先到证券公司去开户,带身份证和银行卡,90元就搞定。在网上炒股,再按证券公司的指导去下载一个他们的网上交易软件
    当然也未必一定要指定的交易软件,但是下单时一定要他指定的营业部.
    推荐几个交易网 中山证券,东方财富网,同花顺,都可直接下单
    几个软件 大智慧,大通,同花顺,等

    上一篇:上一篇:股票安全阈值
    下一篇:下一篇:期货看盘时钟
    • 评论列表

    发表评论: